Our Valued Sponsor
OpinionsConsumer ReviewsGuides and How TosCoffeeGeek ReviewsResourcesForums
Espresso: Espresso Machines
autofill problems
Great Espresso at Home
Curated selection of the best machines from La Spaziale, Izzo, Quick Mill, La Marzocco & more.
www.clivecoffee.com
 
Not Logged in: Log In to Postlog in
New Topics updated topics   New Posts new posts   Unanswered Posts new unanswered  
Search Discussion Board search   Discussion Board FAQ faq   Signup sign up  
Discussions > Espresso > Machines > autofill...  
view previous topic | view next topic | view all topics
showing page 3 of 4 first page | last page previous page | next page
Author Messages
ryecarr01
Senior Member


Joined: 2 Nov 2011
Posts: 44
Location: north east
Expertise: Just starting

Posted Tue Jul 3, 2012, 6:46am
Subject: Re: autofill problems
 

So I took the plunge and bought a new board. 300 later and.....the damn thing is exactly the same!!!!!!!

!!!!!!!!!!!!!!!!!!!!!!!!!

I don't think people realise how frustrating this is!! Any ideas on where to go from here?are we thinking wiring?what a complete waste of money I am so mad
back to top
 View Profile Link to this post
frcn
Senior Member
frcn
Joined: 23 Dec 2001
Posts: 3,449
Location: Northern California
Expertise: Professional

Espresso: Vibiemme Domobar Double
Grinder: Mazzer Kony, Baratza...
Vac Pot: Hario, 2 Cory pots, 1 Cory...
Drip: Behmor Brazen, Bunn A10 mod...
Roaster: computer controlled Hottop,...
Posted Tue Jul 3, 2012, 7:23am
Subject: Re: autofill problems
 

Time to take a deep breath, chant three or four times "Ohhhmmmmm.." and take a step back.
First, don't get frustrated. You are assuming that the original box is bad (and we are assuming that the new box is the right one and is operating properly) and that has not been established. We only know that there is still a problem.
You need to go at this systematically:

Check every wire individually. Make a test wire set up for a multimeter with the proper spade terminals (male?) at the ends. Test all the significant wires in the machine. Connect the harness to each end of a wire, set the meter to the continuity or ohm scale and wiggle, push, and pull  the wire, particularly at the ends where it connects to its terminals(!). A meter with an audible signal is handy in such instances. Be anal about it. Wiggle the heck out of them until there is no doubt one way or the other. You want to be sure that there are no wire faults.

Clean and reattach all ground points. Be sure the boiler is properly grounded.  

Attach a small indicator lamp to the power input at the box and locate it so it can be viewed during operation. Possibly do the same for the fill solenoid and the pump motor. We want to establish that power is going into the box and going to the proper places when the autofill is operating, then, when it doesn't you will have an idea, instantly, what the problem is.

The low voltage to the motor you mentioned much earlier in the thread; is that still the case? When that happens have you checked the voltage at the outlet? Have you checked the voltage at the power switch?

I imagine a gas-heated, lever machine is starting to look really good right now... Ughhh....

 
Visit My Website
www.EspressoMyEspresso.com
back to top
 View Profile Visit website Link to this post
ryecarr01
Senior Member


Joined: 2 Nov 2011
Posts: 44
Location: north east
Expertise: Just starting

Posted Tue Jul 3, 2012, 7:45am
Subject: Re: autofill problems
 

What direct affect does earthing have on the boiler in respect to probe etc?i have traced and reterminated/tested every wire multiple times.

New box is identical except I had to get a four group instead of a three. All groups work fine as before just this damn autofill. It has got to be something not telling it it requires water, ie probe but removing the probe doesn't prompt any reaction at all, even removing the probe wire from the pcb.

It's absolutely baffling. How hard can it be. Probe to pcb. Wire from pcb to
Fill solenoid and motor.motor kicks in fine when used with groups. No voltage at all at full solenoid or at motor at any time. Power goes into the board permanently from the rotary switch and is stable.
back to top
 View Profile Link to this post
jpboyt
Senior Member


Joined: 28 May 2010
Posts: 28
Location: Washington, USA
Expertise: I love coffee

Posted Tue Jul 3, 2012, 6:25pm
Subject: Re: autofill problems
 

I re-read some of your posts and it appears that you may also have a low water probe. The flashing leds are the give away. This is the probe that shuts off everything. I wonder if this is the source of your problems. Normally a low water condition will shut off everything. This requires you to manually fill the machine to some minimum level. Your machine may allow group activation if the full boiler probe is satisfied. Auto-fill function may be locked out if the low water probe is not satisfied. They are trying to prevent running a dry pump. The logic is that you can't have a minimum water level without the water being turned on. Try grounding the minimum level probe wire to the tank and see if the auto-fill doesn't mysteriously start working.
jpboyt
back to top
 View Profile Visit website Link to this post
ryecarr01
Senior Member


Joined: 2 Nov 2011
Posts: 44
Location: north east
Expertise: Just starting

Posted Wed Jul 4, 2012, 12:36am
Subject: Re: autofill problems
 

Hello, is this a separate probe to my main level probe? Because I definately only have one.

With the old pcb the lights did blink until I manually filled the boiler to a satisfied level then they stopped and groups would work which I guess supports what you are saying. However with this new one it does not. I emptied the boiler before fitting the new board to replicate a brand new installation but nothing happens.

I am fairly sure it is a probe issue. The machine is thinking it doesn't require water therefore isn't calling for it. But I am baffled as to what would cause the machine to think this??
back to top
 View Profile Link to this post
ryecarr01
Senior Member


Joined: 2 Nov 2011
Posts: 44
Location: north east
Expertise: Just starting

Posted Wed Jul 4, 2012, 1:23am
Subject: Re: autofill problems
 

oh and just out of interest, the other day i wired in an old gicar box i had,and the autofill worked although it was no good because there wasnt sufficient pressure when brewing coffee (i was advised this would happen but just wanted to see if it woulod indeed work) does this mean my probe is fine also??

still quite interested in the whole earthing aspect of it all, could i have a short somewhere making my board think it doesnt require filling??
back to top
 View Profile Link to this post
ryecarr01
Senior Member


Joined: 2 Nov 2011
Posts: 44
Location: north east
Expertise: Just starting

Posted Wed Jul 4, 2012, 1:59am
Subject: Re: autofill problems
 

oh and another thing i dont know if this will help...

on the side of the housing for the new PCB, it has a little wiring diagram (everything wired correctly) and then it has '6.3A fuse fitted - jumper supplied'

what is the jumper and purpose?? i cant/didnt see anything in the box when i opened it but was specifically looking for anything either so could of dropped it, if there was anything there???

i notice that only on one of my group panels, at the back where the wires plug in, there is a small metal rod that is screwed in with one of the wires, if i remember correctly when i took this off there was 2, both screwed into different colours but didnt connect in anyway, not when i noticed them anyway. they are really thin and about 15mm long?
back to top
 View Profile Link to this post
jpboyt
Senior Member


Joined: 28 May 2010
Posts: 28
Location: Washington, USA
Expertise: I love coffee

Posted Wed Jul 4, 2012, 8:49am
Subject: Re: autofill problems
 

Can you post a photo of the schematic on the case? And as far as a short, disconnect the multipin connector that goes to the probe and to the flowmeters. You checked the wire to the probe which only leaves the connector. With the connector disconnected the pump and autofill solenoid should operate after the microcontroller initializes.
I also don't remember a machine that required a manual fill before the auto-fill function would operate. Some require a low level sensor to be satisfied but not a full boiler. Regardless, a look at the schematic will reveal whether the new control has two sensors or one. If it has two and you only have one high level probe, the second probe wire would need to be grounded.
jpboyt
back to top
 View Profile Visit website Link to this post
frcn
Senior Member
frcn
Joined: 23 Dec 2001
Posts: 3,449
Location: Northern California
Expertise: Professional

Espresso: Vibiemme Domobar Double
Grinder: Mazzer Kony, Baratza...
Vac Pot: Hario, 2 Cory pots, 1 Cory...
Drip: Behmor Brazen, Bunn A10 mod...
Roaster: computer controlled Hottop,...
Posted Wed Jul 4, 2012, 9:53am
Subject: Re: autofill problems
 

For my own edification if nothing else:
What I believe jboyt is describing is a boiler with TWO water level probes. One to mark the upper limit of a full condition that turns off the auto-fill program when that level is reached. The secondary water level sensor tells the machine that the water level is at a safe point and (presumably) covering  the heating elements. This keeps the machine from operating if the heating elements are exposed (a very nice and money-saving feature!).

Have you established whether or not your machine has two level sensors?

 
Visit My Website
www.EspressoMyEspresso.com
back to top
 View Profile Visit website Link to this post
ryecarr01
Senior Member


Joined: 2 Nov 2011
Posts: 44
Location: north east
Expertise: Just starting

Posted Wed Jul 4, 2012, 12:26pm
Subject: Re: autofill problems
 

im pretty sure there is only one probe, i no the machine inside out by now and can only ever remember seeing one probe. i will post up some pics tomorow, maybe even run my camera over and show you whats happening and post it to youtube?
back to top
 View Profile Link to this post
showing page 3 of 4 first page | last page previous page | next page
view previous topic | view next topic | view all topics
Discussions > Espresso > Machines > autofill...  
New Topics updated topics   New Posts new posts   Unanswered Posts new unanswered     Search Discussion Board search   Discussion Board FAQ faq   Signup sign up  
Not Logged in: Log In to Postlog in
Discussions Quick Jump:
Symbols: New Posts= New Posts since your last visit      No New Posts= No New Posts since last visit     Go to most recent post= Newest post
Forum Rules:
No profanity, illegal acts or personal attacks will be tolerated in these discussion boards.
No commercial posting of any nature will be tolerated; only private sales by private individuals, in the "Buy and Sell" forum.
No SEO style postings will be tolerated. SEO related posts will result in immediate ban from CoffeeGeek.
No cross posting allowed - do not post your topic to more than one forum, nor repost a topic to the same forum.
Who Can Read The Forum? Anyone can read posts in these discussion boards.
Who Can Post New Topics? Any registered CoffeeGeek member can post new topics.
Who Can Post Replies? Any registered CoffeeGeek member can post replies.
Can Photos be posted? Anyone can post photos in their new topics or replies.
Who can change or delete posts? Any CoffeeGeek member can edit their own posts. Only moderators can delete posts.
Probationary Period: If you are a new signup for CoffeeGeek, you cannot promote, endorse, criticise or otherwise post an unsolicited endorsement for any company, product or service in your first five postings.
Cafe Espresso Machines
Video reviews, nationwide installation, leasing options... Nuova Simonelli, Rancilio, La Marzocco.
www.seattlecoffeegear.com
Home | Opinions | Consumer Reviews | Guides & How Tos | CoffeeGeek Reviews | Resources | Forums | Contact Us
CoffeeGeek.com, CoffeeGeek, and Coffee Geek, along with all associated content & images are copyright ©2000-2014 by Mark Prince, all rights reserved, unless otherwise indicated. Content, code, and images may not be reused without permission. Usage of this website signifies agreement with our Terms and Conditions. (0.363082885742)
Privacy Policy | Copyright Info | Terms and Conditions | CoffeeGeek Advertisers | RSS | Find us on Google+